Rocksolid Light

groups  faq  privacy  How to post  login

Message-ID:  

You are farsighted, a good planner, an ardent lover, and a faithful friend.


rocksolid / de.comp.hardware.cpu+mainboard.misc / Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?

SubjectAuthor
* Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?Kay Martinen
`- Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?Kay Martinen

1
Subject: Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?
From: Kay Martinen
Newsgroups: de.comp.hardware.cpu+mainboard.misc
Date: Fri, 16 Feb 2024 21:57 UTC
References: 1 2
Path: i2pn2.org!i2pn.org!weretis.net!feeder8.news.weretis.net!reader5.news.weretis.net!news.tota-refugium.de!.POSTED!news.martinen.de!not-for-mail
From: use...@martinen.de (Kay Martinen)
Newsgroups: de.comp.hardware.cpu+mainboard.misc
Subject: Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?
Date: Fri, 16 Feb 2024 22:57:01 +0100
Message-ID: <1c25ak-vap.ln1@news.martinen.de>
References: <k4knn1F4lhaU1@mid.individual.net> <ts3iep$ok1k$6@dont-email.me>
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Info: tota-refugium.de;
logging-data="249891"; mail-complaints-to="abuse@news.tota-refugium.de"
User-Agent: Mozilla Thunderbird
Cancel-Lock: sha1:dmVthvMYz1WD6WHwdZ9VV1s2NoE=
Content-Language: de-DE
X-User-ID: eJwFwQcBwEAIBDBLZRxDDvDgX0ITiJGNq8EUh3sv7/Odyu3s5Bg+dgFNrtQGyLM+2Tmt4Qoa98YYQV9LyA90khX+
In-Reply-To: <ts3iep$ok1k$6@dont-email.me>
View all headers

Am 09.02.23 um 20:44 schrieb Marco Moock:
> Am 09.02.2023 um 18:09:53 Uhr schrieb Michael Pachta:
>
>> Wer, wie ich, regelmäßig PCs zusammenschraubt, ärgert sich vielleicht
>> auch darüber, dass es immer eine Fummelei ist, das sog. I/O-Blech in
>> das PC-Gehäuse hinein zu bekommen.

Nein, das kann ich eigentlich nicht behaupten.

Ich kenne die unter dem Begriff ATX-Blende. Meinst du mit I/O blech was
anderes oder genau die, für den IMO genormt großen IO-Bereich des
ATX-Style Boards?

> Zum einen sind die Dinger
>> scharfkantig, zum anderen habe sie kleine Federchen, die sich beim
>> Einsetzen des Boards gerne mal in einen Anschluss hinein klemmen
>> (z.B. in die Ethernet-Buchse oder die HDMI-Buchse - BTDT).

Passiert mir nur wenn man beim Rein schieben des Boards zittrige Finger
hätte oder nicht richtig hin schaute. Aber dann reichts normalerweise
ein stück zurück zu ziehen und ggf. nach zu justieren.

> Zudem sind die IO-Bleche viel dünner geworden. Nimm mal eines von vor
> 20 Jahren (z.B. von Medion/MSI), die sind Bombenfest.

Dünneres Blech ist mir noch nicht aufgefallen aber neuere Boards habe
ich eh länger nicht gekauft.

>> Nun gibt es MoBos, bei denen ist das I/O-Blech integriert. Keine
>> Fummelei, keine Verletzungsgefahr - einfach "smooth" einsetzen. Warum,

Die Blende wird m.E. meist mit einer art Rastkante versehen. Damit wird
sie in den Ausschnitt des Gehäuses gedrückt, teilweise mit viel Kraft.
Und dann sitzt die auch richtig und Fest. Verbogene Federchen die
irgendwo rein pieken kommen m.E. eher bei DEM Vorgang vor. Kann man aber
zurück biegen vor dem Board-einbau.

Wenn du so eine Blende fest am Board hättest dann müßtest du diese Kraft
auf das ganze Board ausüben. Das mit Kühlkörper u.s.w. eh schon voll
gepackt und unhandlich ist. Und wenn es verkantet gehts überhaupt nicht
richtig weiter oder man beschädigt das Board schon beim Einbau. An die
untere kante kommst du dann überhaupt nicht mehr ran.

Eine Blende ohne Rastung würde aber entweder nicht fest sitzen/an liegen
oder sie müßte hinter dem Gehäuseausschnitt größer sein, auch nach unten
- damit es keine offenen Schlitze, Lücken o.ä. gibt. Unten sitzen aber
direkt die Bolzen auf denen man das Board dann fest schrauben soll. Noch
ein Hindernis an dem es hakeln könnte.

Also nein, Integrierte Blenden im Board fände ich NICHT besser.

> Sowas gab es 2004 schon bei HP/Compaq. Mein DC7100 CMT hat sowas.

Du hast einen HP Convertible PC mit P4? Hast du zufällig auch einen
Slotextender drin? Meine beiden hier haben nur eine Leiste an der
Boardkante zu den restlichen (nicht nutzbaren) Slotöffnungen.

Ob/Das da die Blende am Board fest sein soll habe ich noch nicht
bemerkt. Warum sollte ich das raus reißen um es wieder ein zu bauen...

> Hat diese Konstruktion denn irgendeinen Nachteil beim Kunden oder
> Hersteller?

S.O. Evtl. Mehr Material nötig (darum dünneres Blech?) mehr Probleme
beim Einbau, beim Support wenn Kunden dran schrauben oder ähnliches.

Und für was das ganze? Damit Kunden bei schummerlicht oder ohne Brille
das Board unfallfrei einbauen könnten... Welchen Hersteller sollte
dieses herbeigeredete Problem denn interessieren?

Bye/
/Kay

--
nix

Subject: Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?
From: Kay Martinen
Newsgroups: de.comp.hardware.cpu+mainboard.misc
Date: Fri, 16 Feb 2024 22:17 UTC
References: 1 2 3
Path: i2pn2.org!i2pn.org!news.samoylyk.net!weretis.net!feeder8.news.weretis.net!reader5.news.weretis.net!news.tota-refugium.de!.POSTED!news.martinen.de!not-for-mail
From: use...@martinen.de (Kay Martinen)
Newsgroups: de.comp.hardware.cpu+mainboard.misc
Subject: Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?
Date: Fri, 16 Feb 2024 23:17:19 +0100
Message-ID: <3i35ak-vap.ln1@news.martinen.de>
References: <k4knn1F4lhaU1@mid.individual.net> <ts3iep$ok1k$6@dont-email.me>
<1c25ak-vap.ln1@news.martinen.de>
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Info: tota-refugium.de;
logging-data="246508"; mail-complaints-to="abuse@news.tota-refugium.de"
User-Agent: Mozilla Thunderbird
Cancel-Lock: sha1:UC1VBR7l7b2BUk6ArfhbBbDUaB0=
In-Reply-To: <1c25ak-vap.ln1@news.martinen.de>
X-User-ID: eJwNzNENACEIBNGWTmVXKEfA7b+E82+SlwwWB2sbQYOgKYqmW54+BAT7bOdtzMhKvrLhvR7WF5SOLLTzPWCn7w9tthaD
Content-Language: de-DE
View all headers

Am 16.02.24 um 22:57 schrieb Kay Martinen:
>
>
> Am 09.02.23 um 20:44 schrieb Marco Moock:
>> Am 09.02.2023 um 18:09:53 Uhr schrieb Michael Pachta:

WOW. Das kommt dabei raus wenn man auf einen anderen PC umsteigt, auf
einen neueren Thunderbird wechselt der plötzlich alles anders an zeigt...

Sorry für das Reiten auf dem Nekrothread. Hab nur 9.2. gelesen und die
Jahreszahl ÜBERsehen. Ts Ts Ts. Da stellt Google groups ein und dann
passiert so was! ;-/

Und das die Gruppe hier überhaupt noch da ist... muß ich mal meinen
leafnode befragen.

Bye/
/Kay

--
nix


rocksolid / de.comp.hardware.cpu+mainboard.misc / Re: [Rant] Warum fast immer nur lose I/O-Bleche bei Mainboards?

1
server_pubkey.txt

rocksolid light 0.9.12
clearnet tor